WP Security CheckVulnerability data as of November 4, 2026

Known vulnerabilities in Uncanny Toolkit for LearnDash

Extend LearnDash with a variety of useful modules that make it even easier to build great learner experiences with LearnDash.

10Reported vulnerabilities
9.8Highest CVSS score
3.8.0.3Latest version
20,000+Active installs

What to do now

Update Uncanny Toolkit for LearnDash to 3.8.3 or later. 10 of these have a fixed version available. Updating resolves them.

Plugin last updated: May 29, 2026 / Tested up to WordPress: 7.0.4 / View on wordpress.org

Reported vulnerabilities

Ordered by how urgently they need attention — whether a vulnerability is actually being exploited, and how likely exploitation is, rather than CVSS severity alone.

CVESeverityExploit probability
next 30 days
Affected versionsFixed inPublished
CVE-2026-119096 Critical 9.8 0.5% 0 to 3.8.2 (inclusive) 3.8.3 October 31, 2026
CVE-2023-23714 High 8.8 0.3% 3.6.4.1 and earlier 3.6.4.2 January 27, 2023
CVE-2026-107127 High 8.8 0.2% Before 3.8.2 3.8.2 October 19, 2026
WF-61992821-a053-4bc6-853a-1a826d096746 High 8.8 — 3.6.3 and earlier 3.6.4 November 26, 2022
CVE-2023-34019 Medium 6.5 0.6% 3.6.4.3 and earlier 3.6.4.4 June 2, 2023
CVE-2025-22268 Medium 6.4 0.3% 3.7.0.1 and earlier 3.7.0.2 April 11, 2025
CVE-2025-57988 Medium 6.4 0.2% 3.7.0.3 and earlier 3.7.0.4 September 22, 2025
CVE-2025-48080 Medium 6.4 0.2% 3.7.0.2 and earlier 3.7.0.3 May 16, 2025
CVE-2023-34020 Medium 4.3 1.0% Before 3.6.4.4 3.6.4.4 June 1, 2023
CVE-2026-107128 Low 2.7 0.3% 3.8.1 and earlier 3.8.2 October 19, 2026

Sources: vulnerability records from NVD, exploitation from CISA KEV, exploit probability from EPSS. Affected versions come from CPE ranges or from the reporting CNA.