WP Security CheckVulnerability data as of November 4, 2026

Known vulnerabilities in Germanized for WooCommerce

Germanized extends WooCommerce to become a legally compliant shop for the german market. Must Have for every german WooCommerce shop owner.

3Reported vulnerabilities
6.5Highest CVSS score
4.0.11Latest version
70,000+Active installs

What to do now

Update Germanized for WooCommerce to 4.1.5 or later. 3 of these have a fixed version available. Updating resolves them.

Plugin last updated: August 10, 2026 / Tested up to WordPress: 7.1 / View on wordpress.org

Reported vulnerabilities

Ordered by how urgently they need attention — whether a vulnerability is actually being exploited, and how likely exploitation is, rather than CVSS severity alone.

CVESeverityExploit probability
next 30 days
Affected versionsFixed inPublished
CVE-2026-2582 Medium 6.5 0.4% 0 to 3.20.5 (inclusive) 3.20.6 April 14, 2026
WF-4b430f98-255b-454f-97f5-2d2c9a572225 Medium 6.1 — 3.9.4 and earlier 3.9.5 May 31, 2022
CVE-2026-109231 Medium 4.3 0.4% 0 to 4.1.4 (inclusive) 4.1.5 October 31, 2026

Sources: vulnerability records from NVD, exploitation from CISA KEV, exploit probability from EPSS. Affected versions come from CPE ranges or from the reporting CNA.