WP Security CheckVulnerability data as of November 4, 2026

Known vulnerabilities in WPBase Cache

A wordpress plugin for using all caches on varnish, nginx, php-fpm stack with php-apc. This plugin includes db-cache-reloaded-fix for dbcache.

1Reported vulnerabilities
6.5Highest CVSS score
5.5.6Latest version
3,000+Active installs

What to do now

Update WPBase Cache to 5.5.7 or later. 1 of these have a fixed version available. Updating resolves them.

Plugin last updated: January 23, 2025 / Tested up to WordPress: 6.7.10 / View on wordpress.org

Reported vulnerabilities

Ordered by how urgently they need attention — whether a vulnerability is actually being exploited, and how likely exploitation is, rather than CVSS severity alone.

CVESeverityExploit probability
next 30 days
Affected versionsFixed inPublished
CVE-2026-39767 Medium 6.5 0.4% 5.5.6 and earlier 5.5.7 October 5, 2026

Sources: vulnerability records from NVD, exploitation from CISA KEV, exploit probability from EPSS. Affected versions come from CPE ranges or from the reporting CNA.